To determine the current installed version of the WirelessHART Test System tools (Kit-193) on your system, open a linux terminal on your Test System and type “kit193ver” (without the quotes) at the shell prompt. If Kit-193 is installed, the version number will be displayed. If it is not installed, "kit193ver: command not found" will be displayed. If you do not develop or test WirelessHART devices, Kit-193 is not likely to be installed on your Test System.


It is highly recommended that you use the latest released version of the tools for your device testing. Please note that, in general, test logs are not accepted for device registration from older versions of Kit-193 after a software update has been released.


If more than 6 months have elapsed since the last software update was released and your system has an older version installed, please update your system with the latest version.